[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3829: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3247)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3831: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3247)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3832: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3247)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3833: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3247)
Das Elektroniker-Forum • Thema anzeigen - schaltung immer defekt?
Seite 1 von 2

schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 17:58
von Evo Mc'Neil
hi leute, ich habe mal wieder ein problemchen, und ich hoffe hier hilfe zu finden...

ich habe diese schaltung aufgebaut > < und zwar genau so warum leuchtet die led nicht? ich hab alles nachgemessen, der regler is heil und macht 5V, die led leuchtet mit dem widerstand (470 ohm) an der 9V batterie, hab schon mehrere bc548c transis probiert, aber iwie funzt die schaltung da nicht!

lg evo

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 18:10
von Chef
Irgendwie ist hier der Spannungsregler sinnlos. :(

Chef :D

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 18:13
von alterhase
Miss einmal die Spannungen an Basis, Kollektor, und Emitter. Gegen GND = - Batterie
Und lass es uns wissen. Aber wirklich am Transistor-Beinchen messen :wink:

@Chef wieso? ... er macht 5V und schaltet einen Emitterfolger nach ist eine typische "Aha! soo ist das" Schaltung :wink:

Edit:
welche Farbe hat die LED? wie groß ist ihre Flussspannung?
- nach dem Emitter hast du da nurmehr ca 4,3 V weisse LEDs könnten da bereits aussteigen

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 18:49
von Evo Mc'Neil
hi,
also ich messe am transistor-basis-beinchen genau das gleiche wie am Output des reglers! eine durchgangsprüfung in ausgeschalteter schaltung bestätigt den kontakt, hab gleich nochmal alles auf durchgang gemessen alles 0 ohm! die verwendete LED ist, wie eingezeichnet eine grüne 5 mm standard LED! Weiterhin bleibt diese dunkel und an ihr ist auch keine spannung zu messen, ebenso wie am vorwiderstand! gleiches passiert bei anderen transistoren gleichen namens!

grüße

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 19:06
von Anse
Spannungsregler mögen es nicht wenn sie Spannung auf den Ausgang bekommen.
Verbinde die Basis des Transitor über einen Widerstand mal mit der Versorgungsspanung. Also ohne Spannungsregler.

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 19:37
von alterhase

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 19:47
von Evo Mc'Neil

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 19:53
von Chef
Ue müsste eigentlich so um 4,3V haben.

Chef :D

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 19:55
von Evo Mc'Neil
bin am ende meines lateins! ich raff das nicht, ist mir n absolutes rätsel! habt ihr die schaltung bei euch mal aufgebaut?

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 19:57
von alterhase
Du hast die Funktion richtig verstanden so müsste es sein. Kann sein dass ein Fehler die Transistoren hinrafft.

Prüfe die Transistoren mit dem DMM Ohmmeter Es müsste jeweils eine Diode zwischen Basis und Emitter und eine zwischen Basis und Kollektor zu messen sein.

Vielleicht kannst du ein Foto vom Aufbau machen.
Ist vielleicht noch eine Drahtbrücke gesteckt, die du vergessen hast?
Der Basis Vorwiderstand ist nicht nötig, du kannst aber probehalber einen reinmachen 1k0 zB.

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 20:03
von Evo Mc'Neil
SCHEIßE! :oops: sry, das konnte ich mir nicht verkneifen! ich hab die transistoren durchgemessen mit dem Multimeter und.... tadaaa sie waren kaputt.......ALLERDINGS SCHON VORHER! hab dann das fach umgedreht, wo die drin waren und da strahlte mir die aufschrift "FRIEDHOF" das ich mit meinem etikettengerät ausgedruckt hatte entgegen.... NEIN wie peinlich dachte ich mir! :oops:

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 20:05
von alterhase
Na dann hat sich die Sache wohl geklärt :wink:

Wozu hebst du kaputte Transistoren auf? Ich zwirble sogar die Beinchen zusammen bevor ich sie wegwerfe. 8)

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 20:06
von Chef
:lol: Bei mir nennt sich die Kiste 'Todesgalerie' ;)

Chef :D

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 20:09
von alterhase

Re: schaltung immer defekt?

BeitragVerfasst: 02.07.2012, 20:39
von Anse