[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 379: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3829: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3247)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3831: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3247)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3832: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3247)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3833: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3247)
Das Elektroniker-Forum • Thema anzeigen - SymAmp von hifi.edvline.de

SymAmp von hifi.edvline.de

Wer ein Problem hat, kann es hier rein setzen

Moderator: Sebi

SymAmp von hifi.edvline.de

Beitragvon Evo Mc'Neil » 19.02.2010, 22:13

hi liebe leute,
da ich mich lange nicht mehr hab blicken lassen, und ich auch schon ne böse PN vom Chef bekommen habe, dacht ich mir ich schreib mal wieder was.

Nun denn also ich habe diesen Symetrischen Verstärker mal nachgebaut von der seite, die es leider nicht mehr gibt. Nun denn also ich habe da ein paar probleme mit den kondensatoren, zwar weiss ich ihre kapazitätswerte, aber leider nicht die Spannungsangaben. Die gelb eingekreisten kann ich mir gerade noch so vorstellen^^, die blauen sind eig auch noch relativ easy, die Roten allerdings habe ich kein plan, wieviel volt die haben müssen, das steht auch nicht im bestückungsplan... Kann mir jmd beim berechnen helfen? dieser schöne Monoblock soll mit max +50/-50 volt betrieben werden können...
Dateianhänge
sym_amp dimensionierung.JPG
Benutzeravatar
Evo Mc'Neil
 
Beiträge: 155
Registriert: 08.11.2009, 19:41
Wohnort: Klein Offenseth-Sparrieshoop

Re: SymAmp von hifi.edvline.de

Beitragvon alterhase » 20.02.2010, 08:08

Der rechte rot eingekreiste Kondensator hat fast keine Gleichspannung zu tragen 3 x Diodenstrecke = max 2V parallel.
Der linke rot eingekreiste Kondensator liegt zwischen Ausgang und GND und trägt dadurch auch keine nennenswerte Gleichspannung.
Die Ausgangss-gleichspannung sollte im Ruhezustand des Verstärkers dem GND-Potenzial gleich sein. Erst bei Betönung entsteht dort eine Wechselspannung.

Es gibt da einen endloslangen Threat von QP4X. "Endstufe schwingt und wird heiss" oder so. Lies ihn dir durch! - Das Design von Audioendstufen ist nicht ohne Probleme.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12052
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: SymAmp von hifi.edvline.de

Beitragvon Evo Mc'Neil » 20.02.2010, 22:37

OMG ich hab mir den fred nun den ganzen tag durchgelesen! ich war danach so hinüber, das ich mich erstmal ausruhen musste^^ das is ja ganz schön hammer gewesen!! ich hoffe ich bekomme nicht so viele probleme, da beim schaltplan auch gleich ein geprüftes layout mit bei war (n kumpel von mir hat das ding ebenfalls gebaut und es läuft)

mfg
Benutzeravatar
Evo Mc'Neil
 
Beiträge: 155
Registriert: 08.11.2009, 19:41
Wohnort: Klein Offenseth-Sparrieshoop

Re: SymAmp von hifi.edvline.de

Beitragvon alterhase » 21.02.2010, 08:26

Dann ist ja alles einfach! ;-)
Die Spannung am Kondensator beim Kumpel messen und passenden Typ einsetzen !
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12052
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: SymAmp von hifi.edvline.de

Beitragvon Evo Mc'Neil » 21.02.2010, 20:18

bei meinem kumpel sind die elkos aufgeplatzt und da lief siffe raus...
Benutzeravatar
Evo Mc'Neil
 
Beiträge: 155
Registriert: 08.11.2009, 19:41
Wohnort: Klein Offenseth-Sparrieshoop

Re: SymAmp von hifi.edvline.de

Beitragvon alterhase » 22.02.2010, 09:17

Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12052
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: SymAmp von hifi.edvline.de

Beitragvon andre07 » 22.02.2010, 10:07

ich habe alles gelöscht
andre07
 

Re: SymAmp von hifi.edvline.de

Beitragvon alterhase » 23.02.2010, 07:34

Man erkennt deutlich, dass du einen anderen Zugang über die "" Ebene hast. Was ja nicht unbedingt verkehrt sein muss. Ich bin allerdings - nach 40 Berufsjahren in dieser Branche - allergisch darauf.

Mir liegt die naturwissenschaftliche Methodik näher. :mrgreen:
Solltest du dich in diese Ebene einarbeiten wollen empfehle ich: Tieze & Schenk "Halbleiter-Schaltungstechnik" Springer Verlag. Und weiterführende Literatur.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12052
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: SymAmp von hifi.edvline.de

Beitragvon piepel » 03.04.2010, 12:34

Hi
Ich bin auch gerade dabei diese Endstufe zu bauen. Hatte jetzt mal ein Testaufbau fertig.
Netzteil angeschloßen alles durchgemessen 42,5 +/- V. lagen an und es war alles in ordnung.
Dann habe ich mal 1 Lautsprecher angeklemmt. Der brummte kurz sehr laut und dann gingen die TIP142 in Flammen auf.
Trafo 500va 2x30V
Lautsprecher waren 4 Ohm.
Was kann da schiefgelaufen sein ?
Dateianhänge
P4030235.JPG
P4010233.JPG
P4030234.JPG
piepel
 

Re: SymAmp von hifi.edvline.de

Beitragvon alterhase » 04.04.2010, 03:11

Schiefgelaufen ist, dass du die ganze Schaltung auf einmal aufgebaut hast, ohne Zwischenkontrollen und Messungen zu machen. Keine Ahnung hast, worauf alles geachtet werden muss und zu sehr darauf vertraut hast, eh alles richtig gemacht zu haben.

Das ist wie Blindflug ohne Instrumente.

Mehr lässt sichbei deiner "detailreichen" Fehlerbeschreibung nicht sagen.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12052
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: SymAmp von hifi.edvline.de

Beitragvon andre07 » 04.04.2010, 08:45

ich habe alles gelöscht
andre07
 

Re: SymAmp von hifi.edvline.de

Beitragvon Evo Mc'Neil » 11.04.2010, 18:56

starkes ding.. ich finds ja interessant, wie er das befestigungsproblem mit den dioden wegen den temperaturdifferenzen gelöst hat^^
Benutzeravatar
Evo Mc'Neil
 
Beiträge: 155
Registriert: 08.11.2009, 19:41
Wohnort: Klein Offenseth-Sparrieshoop

Re: SymAmp von hifi.edvline.de

Beitragvon alterhase » 11.04.2010, 21:18

Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12052
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Re: SymAmp von hifi.edvline.de

Beitragvon Evo Mc'Neil » 12.04.2010, 01:23

man bekommt, wenn man die dioden nicht an den kühlkörper montiert, temperaturdrifts zwischen transistoren und dioden... mit der hitze leiten halbleiter anders als kalte halbleiter... also hat er sich entschieden die 3 dioden auf eine lochrasterplatine zu löten, und diese dann mit auf den KK zu montieren... kein schlechter gedanke... hier mal ein paar bilder von meinen endsufen... ich konnte sie leider noch nciht testen, da ich die gerätschaften dafür nicht habe :\
Dateianhänge
FILE0011.jpg
FILE0009.jpg
FILE0008.jpg
Benutzeravatar
Evo Mc'Neil
 
Beiträge: 155
Registriert: 08.11.2009, 19:41
Wohnort: Klein Offenseth-Sparrieshoop

Re: SymAmp von hifi.edvline.de

Beitragvon alterhase » 12.04.2010, 06:32

Ah! - Jetzt verstehe ich - nicht schlecht :wink: Hat sichauf ein Bild ganz oben bezogen.
Gibt auch Dioden im TO-220 Gehäuse, die sind aber vermutlich schwerer zu besorgen.
Die Thermische Kopplung ist für die Endstufe sehr wichtig, da sollte man gut dafür sorgen.
Löten verbindet ...manchmals. :mrgreen:
73 55
alterhase
 
Beiträge: 12052
Registriert: 14.11.2008, 08:58
Wohnort: Wien/Kapfenberg

Nächste

Zurück zu Probleme und Hilfen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast